Pennsylvania Firearm Owners Association
Page 14 of 15 FirstFirst ... 4101112131415 LastLast
Results 131 to 140 of 146
  1. #131
    Join Date
    Jan 2007
    Location
    Pittsburgh, Pennsylvania
    (Allegheny County)
    Posts
    27,607
    Rep Power
    21474877

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    The forum is slower than before for me.
    When I click "submit reply", it will often times "spin" for 20 seconds or so before the post goes through.

    There doesn't seem to be a pattern to it. One time it posts instantly, another time, there's a delay.
    I just never had it happen in the past is all.
    (Pgh) PAFOA GROUP SHOOT * Sat June 20th * ALL WELCOME (click 4 info)

  2. #132
    Join Date
    Oct 2012
    Location
    Douglassville, Pennsylvania
    (Berks County)
    Posts
    5,482
    Rep Power
    21474849

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    I am also having intermittent issues.
    Red is grey and yellow white, But we decide which is right, And which is an illusion.

  3. #133
    Join Date
    Jul 2013
    Location
    Allentown, Pennsylvania
    (Lehigh County)
    Posts
    916
    Rep Power
    21474843

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    "502 Bad Gateway" for page 5 (currently last page) of this thread: https://forum.pafoa.org/showthread.php?t=360022
    --ET

  4. #134
    Join Date
    Nov 2010
    Location
    Philly, Pennsylvania
    (Philadelphia County)
    Posts
    306
    Rep Power
    12441

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    Classified have been broken since the infrastructure change for me. 99% of the time I click on a classifieds thread I get a "502 Bad Gateway nginx/1.15.7 error".

  5. #135
    Join Date
    Jan 2007
    Location
    Pittsburgh, Pennsylvania
    (Allegheny County)
    Posts
    27,607
    Rep Power
    21474877

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    Quote Originally Posted by Emptymag View Post
    Twice tonight when clicking "Submit Reply" to post in a thread, it asked me if I "really want to leave?"

    The last time I questioned if I hit the wrong thing, so I deliberately clicked "Submit Reply" and it gave me the same message.

    The third time I clicked submit, it worked.


    Brave is the browser I'm using

    It did this again just now.
    (Pgh) PAFOA GROUP SHOOT * Sat June 20th * ALL WELCOME (click 4 info)

  6. #136
    Join Date
    Oct 2012
    Location
    Douglassville, Pennsylvania
    (Berks County)
    Posts
    5,482
    Rep Power
    21474849

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    Quote Originally Posted by Emptymag View Post
    It did this again just now.
    I'm on Brave an having no issues, did you try logging off and back on?
    Red is grey and yellow white, But we decide which is right, And which is an illusion.

  7. #137
    Join Date
    Jan 2007
    Location
    Pittsburgh, Pennsylvania
    (Allegheny County)
    Posts
    27,607
    Rep Power
    21474877

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    Quote Originally Posted by Walleye Hunter View Post
    I'm on Brave an having no issues, did you try logging off and back on?
    No. I shouldn't have to.
    (Pgh) PAFOA GROUP SHOOT * Sat June 20th * ALL WELCOME (click 4 info)

  8. #138
    Join Date
    Jan 2012
    Location
    Dresher, Pennsylvania
    (Montgomery County)
    Posts
    516
    Rep Power
    228737

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    I too am getting the apostrophes changing to asterisks. I*m on iPhone XR iOS 13.5.1. I understand that turning off smart punctuation may be a work around but I*d rather not do that and mask the problem. I*d rather see it and know if/when it gets fixed. The first time I noticed this I went back and edited and changed the asterisks back to apostrophes and I believe that worked. Since then it has not worked.

    Examples: don*t isn*t he*s her*s
    The first three there I let the keyboard fill in the apostrophe for me. The last one I typed myself.
    I am typing these myself: single quote * two singles ** double quote * two doubles **

    We*ll see what happens when I hit post.

  9. #139
    Join Date
    Sep 2011
    Location
    Stone's throw from Pittsburgh, Pennsylvania
    (Butler County)
    Posts
    5,180
    Rep Power
    21474850

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    Is there no way to implement a function to embed tweets? Twitter is the richest and most timely source for fast-breaking events, and the most effective way to bypass the mainstream media's filter, especially by posting raw video. Seriously, can it be that difficult? Why don't we have it already?

  10. #140
    Join Date
    Jan 2007
    Location
    Pittsburgh, Pennsylvania
    (Allegheny County)
    Posts
    27,607
    Rep Power
    21474877

    Default Re: PAFOA Forum hosting infrastructure upgraded - Report issues here

    bunch of Bad Gateway messages tonight.

    Plus that "Do you want to leave?" message when trying to hit "submit"
    (Pgh) PAFOA GROUP SHOOT * Sat June 20th * ALL WELCOME (click 4 info)

Page 14 of 15 FirstFirst ... 4101112131415 LastLast

Similar Threads

  1. The PAFOA Forum has been upgraded to vBulletin 4
    By danp in forum Forum Announcements
    Replies: 206
    Last Post: October 20th, 2015, 09:37 PM
  2. Replies: 7
    Last Post: July 3rd, 2013, 10:41 AM
  3. PAFOA has switched to new hosting. Report problems here.
    By danp in forum Forum Announcements
    Replies: 215
    Last Post: October 5th, 2012, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •